首页 > 手游开发 > Unity3D > Unity 2020.1 选择NDK时报错:Unity requires NDK r19 19.0.5232133
2021
01-30

Unity 2020.1 选择NDK时报错:Unity requires NDK r19 19.0.5232133

我下载了最新的NDK r21,但是在Unity 2020.1中设置NDK路径时报错:Unity requires NDK r19 19.0.5232133
Unity 2020.1 选择NDK时报错:Unity requires NDK r19 19.0.5232133 - 第1张  | 逗分享开发经验
于是我就下载了NDK r19c,但是仍旧报一样的错,我可不想再从重新下载一个NDK,所以找了一个办法:
找到NDK文件夹中的 source.properties 文件,记事本打开,
将 19.2.5345600 改为 19.0.5232133

最后编辑:
作者:搬运工
这个作者貌似有点懒,什么都没有留下。

留下一个回复

你的email不会被公开。