首页 > 手游开发 > Unity3D > Invalid SWIFT_VERSION: Could not parse version component from: ‘0 5‘
2022
12-07

Invalid SWIFT_VERSION: Could not parse version component from: ‘0 5‘

第一步:在Unity导出的Xcode工程中选择UnityFramework
第二步:打开UnityFramework的Build Settings选项
第三步:找到Swift Language Version,值是Swift 5,只需将默认的Swift 5 改为Swift 5(对,就是一样的值,没变化,就是点两下)
最后,这个问题就解决了,好奇怪的一个问题

最后编辑:
作者:游戏创作者大陆

留下一个回复

你的email不会被公开。